Catalogue of Apps

Games and utilities for iPhone, iPod touch and iPad

These Apps are not 100% compatible with iOS 7.0 or later. Estas Apps no son 100% compatibles con iOS 7.0 o posterior.

BEFORE BUYING
Please, before you buy any of our Apps on the App Store, make sure the version of iOS on your device is compatible with that App.
These Apps are not 100% compatible with iOS 7.0 or later.

ANTES DE COMPRAR
Por favor, antes de comprar alguna de nuestras Apps en la App Store, asegúrate que la versión de iOS de tu dispositivo es compatible con esa App.
Estas Apps no son 100% compatibles con iOS 7.0 o posterior.

Thank you for using our Apps, but ...

Unfortunately Apple introduces many incompatibilities in each new version of iOS, that previous Apps installed on your iPhone, iPad or iPod touch that worked properly, in many cases don't work properly or not start.
For this reason, it's possible that the iOS version of your device is not compatible with some Apps of this page.

Gracias por usar nuestras Apps, pero ...

Desafortunadamente Apple introduce tantas incompatibilidades en cada nueva versión de iOS, que las Apps anteriores instaladas en tu iPhone, iPad o iPod touch que funcionaban perfectamente, en muchas ocasiones simplemente dejan de funcionar correctamente o directamente no arrancan.
Por este motivo, es posible que la versión de iOS de tu dispositivo no sea compatible con algunas Apps de esta página.

*** Infinite compatibility ***
Think that all Apps on App Store are compatible from the version of iOS that indicates the page of the App to the iOS version that existed on the date of publication of the App or the date of the last update of the App.
So it is not quite correct what Apple shows in the pages of the Apps in the App Store. For example:
Compatibility: Requires iOS 4.1 or later

As you will understand, nobody can assure the compatibility of App from a version of iOS to infinity if that App isn't continuously updated.

*** Compatibilidad infinita ***
Piensa que todas las Apps de la App Store son compatibles desde la versión de iOS que indica la ficha de la App hasta la versión de iOS que existía en la fecha de publicación de la App o la fecha de la última actualización de la App.
Por lo que no es del todo correcto lo que Apple muestra en las fichas de las Apps en la App Store. Por ejemplo:
Compatibilidad: Requiere iOS 4.1 o posterior

Como entenderás, nadie puede asegurar la compatibilidad de una App desde una versión de iOS hasta el infinito si esa App no se actualiza continuamente.




Copyright © 2015 Jordi Pérez. All rights reserved.

Illustrations: Runtime-Error

Website design by Jordi Pérez